Monitorproblem: Bitte um Hilfe

Vielleicht kann mir ja ein Toolblogleser helfen…

Ich habe als Zweitmonitor einen HP L1925 angeschlossen. Als ich vor ein paar Tagen meinen Rechner hochfuhr, wurde dieser Monitor nicht mehr erkannt, sondern lediglich unter der Bezeichnung “Nicht-PnP-Monitor (Standard)” aufgeführt. Das Problem: Dadurch lässt sich die Auflösung von 1280 x 1024 nicht mehr einstellen. Das Kabel habe ich schon getauscht, daran liegt es nicht. Auch das Nachladen des Treibers brachte nichts. Bizarr ist, dass dieses Problem quasi “über Nacht” aufgetreten ist, ohne erkennbare äußere Feindeinwirkung.

Googlen hat bis jetzt nicht viel geholfen. Das Problem wird dort zwar an der einen oder anderen Stelle auch beschrieben, aber Lösungen gibt es keine. Weiß jemand Rat? Ich wäre sehr dankbar.

Nachtrag: Monitor abklemmen und Treiber deinstallieren/neu installieren hat leider auch nichts genützt. Ich krieg noch die Krise.

Update: Hier kommt die Lösung des Problems. Siehe letzten Beitrag. Strebersmiley

7 Antworten

7 Gedanken zu „Monitorproblem: Bitte um Hilfe

  1. Holger

    Hallo Stephan. Was passiert denn, wenn Du entweder:
    a) einen anderen Rechner an den Monitor anschließt oder
    b) den Zweitmonitor zum Erstmonitor machst, also die beiden Monitore tauschst?
    Wie ist denn der Monitor angeschlossen? HDMI, DVI oder RGB?

    Antworten
  2. Martin

    Tag Stefan. Lieft vllt. an einem der Windows Updates die kürzlich reingekommen sind.

    Hatte deswegen das Problem, dass meine LAN-Verbindung zum Router nur noch als öffentliches Netzwerk erkannt wurde und so die Windows-Firewall verhinderte, dass ich andere Rechner im Netzwerk sehen konnte.

    Konnte das Problem nur durch Wiederherstellen des Systemzustands auf einen Zeitpunkt vor den Windows Updates beheben (Unter Win7 SystemsteuerungAlle SystemsteuerungselementeWiederherstellung).

    Antworten
  3. Stephan

    Danke, Ihr Beiden,
    @Holger,
    zu (a): Dann geht es einwandfrei mit Kabel und Monitor
    zu (b): Der Tausch bringt nichts. Beide Monitore sind im DVI angeschlossen.

    @Martin,
    das hatte ich damals zuerst gemacht. Leider ohne Erfolg.

    Antworten
  4. Christoph

    Manchmal hilft das: Monitorkabel ausstecken, Monitor 10s von Stromversorgung trennen, Monitorkabel wieder einstecken.

    Antworten
  5. Holger

    Was hast Du denn für eine Grafikkarte am Start? Die GraKa-Hersteller bringen ja immer nochmal ein eigenes Verwaltungstool mit. Hast Du da mal reingeschaut? Eventuell gab es ja bei ATI oder Nvidia ein Update bei den Treibern…

    Antworten
  6. Stephan

    Ich habe eine NVIDIA GeForce und auch sogleich den neuesten Treiber dafür installiert. Bis jetzt allerdings ohne Erfolg.
    BTW: Der amerikanische Support bemüht sich, Respekt.

    Antworten

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.